Blog - posts for April 2022

Apr 01 2022

FORMCYCLE 7.0.12

Download 7.0.12

Changes

  • Update the included Spring framework dependency to the latest version. Previous version contain a version of the Spring framework that is vulnerable to CVE-2022-22965. Currently, we are not aware of any scenario where this vulnerability can be exploited. We still recommend you upgrade to the latest Xima® Formcycle version.

Checksums

Tags:
Copyright 2000-2022