FORMCYCLE Hilfe


Hinweis zur Sicherheitslücke CVE-2022-42889 in der Komponente Apache Commons Text: Die innerhalb der Bibliothek betroffene Funktionalität wird aktuell in Xima® Formcycle an keiner Stelle verwendet, weshalb Xima® Formcycle nicht von diesem Problem betroffen ist. Mit einem in den nächsten Tagen erscheinenden Patch für Xima® Formcycle werden wir die Bibliothek auf die aktuelle fehlerfreie Version 1.10 aktualisieren.

Weitere Informationen über die Sicherheitslücke CVE-2022-22965 im Spring Framework und deren Einfluss auf Xima® Formcycle-Versionen 7.0.0 bis 7.0.11 finden sich auf der Seite zu den Allgemeinen Sicherheitsempfehlungen. Version 7.0.12 von Xima® Formcycle mit einer aktualisierten Version des Spring Frameworks steht steht zum Download bereit.

Weitere Informationen über die Sicherheitslücken CVE-2021-44228, CVE-2021-45046, CVE-2021-45105, and CVE-2021-44832 in Log4J und deren Einfluss auf Xima® Formcycle-Versionen 7.0.0 bis 7.0.9 finden sich auf der Seite zu den Allgemeinen Sicherheitsempfehlungen. Version 7.0.10 von Xima® Formcycle mit einer aktualisierten Version von Log4J steht zum Download bereit.

Die Hilfe zur vorherigen Xima® Formcycle Version 6 befindet sich unter: https://help6.formcycle.eu



























Tags: CVE-2022
Erstellt von gru am 20.01.2021, 16:22
Copyright 2000-2022